Forum

You are not logged in.

#1 31-05-2016 11:48:58

hermann.kass
Membre
Registered: 31-05-2016
Posts: 1

Comment créer un virtualenv de python 3.4 pour installer django 1.9.5?

je suis entrain de développer un site avec django 1.9.5. Mais je remarque alwaysdata ne supporte que python2.4, 2.6, 3.1. Or django 1.9 à mon avis ne travail qu'avec python 3.4. Ainsi je me suis mis à chercher comment installer un virtualenv, dans cette recherche je suis tombé sur le tuto suivant (https://forum.alwaysdata.com/viewtopic.php?id=4407) mais ça ne marche pas. que dois-je faire? Aidez-moi s'il vous plaît.

Last edited by hermann.kass (31-05-2016 11:58:33)

Offline

Board footer

Powered by FluxBB