Forum

You are not logged in.

#1 30-08-2017 08:22:37

pepsy07
Membre
Registered: 21-01-2009
Posts: 7

Version 5.5.31 Mysql

Bonjour,
A l'installation d'un moodle, j'obtiens l'erreur suivante :
database    mysql (5.5.5-10.1.23-MariaDB)    : version 5.5.31 is required and you are running 5.5.5.10.1.23

Je n'ai su voir, ni sur l'interface d'admin, ni sur le forum, comment je pourrais adapter la version.

Merci d'avance de m'éclairer !

Offline

#2 30-08-2017 08:23:53

@Cyril
Staff
From: Paris
Registered: 06-02-2007
Posts: 5,558
Website

Re: Version 5.5.31 Mysql

Bonjour,

Utilisez le driver MariaDB.

Offline

#3 30-08-2017 08:44:11

pepsy07
Membre
Registered: 21-01-2009
Posts: 7

Re: Version 5.5.31 Mysql

Merci Cyril, ça fonctionne impeccable !
Bonne journée :-)

Offline

Board footer

Powered by FluxBB