Forum

Need some help? Ask our community for its assistance!

You are not logged in.

#1 Développement » fonction mail() » 03-12-2017 10:54:08

CR@
Replies: 1

Bonjour

Je sais que certains ont déjà eu le même problème mais n'ayant aucune erreur avérée ou signalée je pose la question ici.

J'ai utilisé la fonction mail() pour 2 de mes sites (Je suis en apprentissage et je précise que ces sites ne sont que des exercices), sur les 2 j'ai utilisé la même syntaxe pour la construction de ma fonction mail. Elle marche très bien sur le site le plus ancien mais pas du tout sur le nouveau. Y'a - t -il eu des changements à ce sujet chez alwaysdata ?

Merci de votre retour

Cordialement

#2 Hébergement » erreur 403 site par défaut suite à migration » 17-06-2017 01:31:27

CR@
Replies: 1

Bonjour

depuis la migration le site par défaut n'est pus accessible (erreur 403) et 2 autres de mes sites ne sont plus accessibles, leur adresse est toujours précédée d'un w suivi d'un numéro qui n'a pas lieu d'être. les autres sites fonctionnent avec leur adresse classique. Merci de m'aider à récupérer l'ensemble de mes sites qui me servent dans le cadre d'une formation et qui doivent me permettre de valider un diplôme.

Merci de votre aide et de vos conseils

#3 Re: Hébergement » enregistrer plusieurs sites » 22-07-2016 15:52:16

CR@

Merci de votre réponse rapide. Donc si je vous suis bien :

Pour l'adresse : je mets le nom que je veux tant que je rajoute à la fin ".alwaysdata.net"
Par contre pour le répertoire dites moi si je me trompe :

Lorsque je transfère mes fichiers par ftp je mets le tout dans WWW. Donc pour créer plusieurs sites je dois créer 1 sous-dossier par site que je stockerai dans "www" et je n'ai plus qu'à indiquer le chemin du sous-dossier. Est ce bien cela ?

Merci par avance de votre réponse et de votre patience smile)

#4 Hébergement » enregistrer plusieurs sites » 22-07-2016 15:31:46

CR@
Replies: 3

Bonjour

j'ai besoin d'un renseignement concernant la mise en ligne de plusieurs sites. J'ai pris un abonnement 10go en vue d'héberger plusieurs sites dans le cadre de ma formation professionnelle. Lorsque je crée le compte je vois effectivement qu'il y a un site créé par défaut correspondant à mon compte utilisateur. Par contre si je veux rajouter d'autre sites je me rends dans la rubrique site et j'ajoute un site. Jusque là je men sors sauf qu'une fois sur l'interface, je suis bloquée par  les rubriques "adresse" et "répertoire racine".  mon site est créé en localhost et je sais que je dois passer par un transfert FTP pour migrer le tout sur internet donc je ne sais quoi remplir pour ces rubriques là. Pour information les sites que je stocke sont purement fictifs et ne sont créés qu'à titre d'exercices pratiques. Merci de votre aide car je débute sur tout ce qui est mise en ligne et je suis un peu perdue. je sais mettre en ligne le site en créant un nouveau compte utilisateur mais pas mettre plusieurs sites sous un même compte utilisateur.

Board footer

Powered by FluxBB