Forum

You are not logged in.

#1 12-07-2018 15:43:39

cawet
Membre
Registered: 14-03-2017
Posts: 26

Utiliser une ancienne version de mysql

Bonjour,
question simple, est-il possible d'utilisé une version spécifique de mysql sur un mutualisé?

Offline

#2 13-07-2018 07:32:40

@Xavier
Staff
Registered: 07-02-2007
Posts: 61

Re: Utiliser une ancienne version de mysql

Bonjour,

Il n'est pas possible d'avoir une version spécifique, non. Il est uniquement possible de monter de version quand disponible depuis le menu Avancé > Migration.

Cordialement,

Offline

#3 13-07-2018 10:57:37

cawet
Membre
Registered: 14-03-2017
Posts: 26

Re: Utiliser une ancienne version de mysql

Je m'en doutait.

Nous somme dans un cas de figure un peut spécial :
Nous devons développer une passerelle entre une CMS e-commerce et un logiciel de caisse.

Dans la documentation technique de ce dernier, il impose d'avoir la version Mysql 5.1.. et avertie qu'il y aura des problèmes avec les version supérieur !

Nous somme en train de nous rapprocher vers eux pour s'assurer que la documentation qu'il nous on passé n'est pas totalement périmé. Même si les voyages dans le temps ne me dérange pas (c'est toujours un peut exotique !), je me vois mal déployer un serveur dédié juste pour une petite BDD.

Avez vous une autre idée ?

Offline

#4 13-07-2018 11:12:06

@Xavier
Staff
Registered: 07-02-2007
Posts: 61

Re: Utiliser une ancienne version de mysql

Il n'y a pas vraiment de solutions côté alwaysdata, MySQL 5.1 est une version bien trop ancienne.

Offline

#5 13-07-2018 11:34:45

cawet
Membre
Registered: 14-03-2017
Posts: 26

Re: Utiliser une ancienne version de mysql

Haha en effet,

Je ne suis même pas sur de savoir comment l'installer sur un dédié, il doit falloir plein de vieux truc pour que sa tourne.

Bon merci quand même!

Last edited by cawet (13-07-2018 11:35:07)

Offline

Board footer

Powered by FluxBB