Forum

Need some help? Ask our community for its assistance!

You are not logged in.

#1 26-02-2019 03:07:08

pouicpouic
Membre
Registered: 22-02-2019
Posts: 3

Problème envoi de mail SpamAssassin score : medium

Encore un problème, cette fois ci pour l'envoi de mes mails de notifications :

Beaucoup de mes mails ont un score de 3 donc ne s'envoient pas. J'ai d'office 2 points car Customer Restricted et New Customer donc tout se joue sur un seul point.

Et ce que je ne comprends pas c'est qu'apparemment j'ai 0.1 points sur 5 sur l'analyse anti spam (faible score dans le bon sens du terme donc ?) mais que mon score SpamAssassin est considéré comme medium... Que faut-il faire pour le réduire ? Qu'est-ce que je dois changer dans mes mails ?

Voici le détail de ce que j'ai reçu :


X-alwaysdata-Spam-Report: Content analysis details:   (0.1 points, 5.0 required)
     pts rule name              description
    ---- ---------------------- --------------------------------------------------
    -1.9 BAYES_00               BODY: Bayes spam probability is 0 to 1%
                                [score: 0.0000]
    -0.0 SPF_PASS               SPF: sender matches SPF record
     1.0 PP_MIME_FAKE_ASCII_TEXT BODY: MIME text/plain claims to be ASCII
                                 but isn't
     1.5 SUBJ_ILLEGAL_CHARS     Subject: has too many raw illegal characters
     0.0 SUBJECT_NEEDS_ENCODING Subject is encoded but does not specify
                                the encoding
    -0.5 TXREP                  TXREP: Score normalizing based on sender's reputation
X-alwaysdata-Outgoing-Rating: Rating score: 3
    +1: SpamAssassin score: medium
    +1: Customer is restricted
    +1: New customer
X-alwaysdata-ID: 400333648
X-alwaysdata-Outgoing-Permission: block (bad rating score: 3)

Offline

#2 26-02-2019 10:43:35

@Héloïse
Staff
Registered: 03-03-2016
Posts: 393

Re: Problème envoi de mail SpamAssassin score : medium

Bonjour,

Il vous faut travailler sur les règles de SpamAssassin :

     1.0 PP_MIME_FAKE_ASCII_TEXT BODY: MIME text/plain claims to be ASCII
                                 but isn't
     1.5 SUBJ_ILLEGAL_CHARS     Subject: has too many raw illegal characters

Notez que le New Customer ne reste que 30 jours.

Offline

Board footer

Powered by FluxBB